Limited Time Discount Offer 30% Off - Ends in 02:00:00

×

70-347 question 44 discussion

Download Free Microsoft 70-347 Exam Questions

You are the Office 365 administrator for your company.
You have been hired to migrate a legacy email solution to Office 365. You are creating a
migration plan to identify the client computer components that must be updated for use with
Office 365. The following table describes the two computer configurations that are part of
the migration.

You need to identify the required updates.
Which updates are required? To answer, drag the appropriate status to the correct targets.
Each status may be used once, more than once, or not at all. You may need to drag the
split bar between panes or scroll to view content.

  • Aug 3, 2018, 03:04 PM

The answer is outdated. OS & Applications in Mainstream-Support are fully supportet; Office-Applications in Extended Support are supported but might work with limitations.

  • May 2, 2018, 04:43 PM

So what is the correct answer for the exam? Has anyone taken the exam, gotten this question, and can verify that they answered it correctly? It's kind of the whole point of this to get the answer right on the exam - the "Microsoft answer" so if there are other scenarios that might work the only "correct" answer is the answer that's scored "correct" on the exam itself.

  • Apr 11, 2018, 08:58 AM

The last update of these informations in 20-Agu-2017 Office 365 Minimum Requirements Operating system: Windows 7 Enterprise, Professional, Ultimate RTM and above Windows Vista Business, Enterprise, Ultimate Service Pack 2 and above Windows XP Professional Service Pack 3 and above with RPC over HTTP Update and Microsoft .NET Framework E-mail client: Microsoft Outlook 2010 with update KB2553248 installed Microsoft Outlook 2007 Service Pack 3 with update KB2596598 installed

  • Apr 11, 2018, 08:54 AM

Office 365 Minimum Requirements In order to use the Office 365 hosted email service following the October 2013 upgrade to Wave 15, your PC must have these minimum requirements: Operating system: Windows 7 Enterprise, Professional, Ultimate RTM and above Windows Vista Business, Enterprise, Ultimate Service Pack 2 and above Windows XP Professional Service Pack 3 and above with RPC over HTTP Update and Microsoft .NET Framework 3.0+ - N.B. all support for Windows XP ends on 8 April 2014 Mac OS X 10.6 (Snow Leopard) or above with Java client 1.4.2 E-mail client: Microsoft Outlook 2010 with update KB2553248 installed Microsoft Outlook 2007 Service Pack 3 with update KB2596598 installed Microsoft Outlook for Mac 2011 Microsoft Outlook 2008 for Mac and Microsoft Entourage 2008 Web Services Edition Browser for WebMail portal (Outlook Web Access - OWA): The current or immediately prior version of Internet Explorer; or the latest release of Chrome, Firefox, or Safari See also Supported browsers for Outlook Web App

  • Oct 24, 2017, 03:26 PM

Yes quite tricky question. Although Vista should technically work with O365, the extended support for vista ceased on 11. April 2017. From that standpoint OS Update is required.

  • Aug 21, 2017, 09:26 PM

This is a very tricky question here. The only solid answer is that Vista needs to be updated, as it is not a supported O/S for the Office365 service. Office 2007 is still an option, but SP3 is the lowest compatible version. Both Windows 8.1 And Office 2010 SP2 are still supported (although 2010 is subject to limited functionality). There is no mention of specific features required, so Office 2010 should meet requirements. Both Visa & Office 2007 would need to be upgraded.

  • Aug 3, 2017, 04:58 PM

Isn't it incompatable because online portal doesn't work with IE less then 10 and Current or 1 less for Firefox and Chrome

  • Jul 14, 2017, 05:44 PM

your wrong office 365 proplus need windows 7 sp1 as requirement but nothing is mention here about proplus... they only said o365 (its a service not a suite like proplus), so it colud be an E1 plan for o365 and in this case yes its online and compatible with vista...

  • Jun 20, 2017, 03:11 PM

Office 365 proplus don't require system requirements, because word,excel and powerpoint is online , but is not compatible with office 2007 when we need edit something document in the desktop or laptop.

  • Jun 17, 2017, 10:54 AM

Vista have to be upgraded not updated. :(

  • Jun 7, 2017, 03:21 PM

I concur! Office365 ProPlus is incompatible with Vista

  • May 30, 2017, 03:57 AM

Scenario 1 - Windows Vista needs to be updated first.

WINTER SALE: 30% DISCOUNT
This is ONE TIME OFFER

You save
30%

Enter Your Email Address to Receive Your 30% Discount Code

WINTER SALE: 30% DISCOUNT

You save
30%

Use Discount Code:

A confirmation link was sent to your e-mail.

Please check your mailbox for a message from support@exam-labs.com and follow the directions.

Download Free Demo of VCE Exam Simulator

Experience Avanset VCE Exam Simulator for yourself.

Simply submit your e-mail address below to get started with our interactive software demo of your free trial.

  • Realistic exam simulation and exam editor with preview functions
  • Whole exam in a single file with several different question types
  • Customizable exam-taking mode & detailed score reports